Adding Symbols in Amibroker Live Data Feed

Watch the video for adding symbols in Amibroker Live Data. #1 Data Feeder for Amibroker

If you want to add new symbols to Amibroker, you can do so by importing them from a file. To do this, go to the “File” menu and select “Import.” Then, open the file that contains the symbols you want to add. Amibroker will automatically add the symbols to your database. You can also add symbols manually by going to the “Edit” menu and selecting “Add Symbol.”

Amibroker is a great tool for technical analysis, but in order to get the most out of it you need to be able to import new symbols. This can be done by going to the “Data” menu and selecting “Import.” From there you can choose which file you want to import your data from. Once you’ve selected the file, Amibroker will automatically import all of the symbols contained within it.

Add Comment

16 − 13 =